Jump to content

Trodimenzionalna Offtopicharnica


SiCkMiNd
 Share

Recommended Posts

  • Replies 5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

alekba

Posted Images

Imam jos jedno pitanje posto ako neko zna neka odgovori jer me interesuje ali nisam upucen u ovaj deo, na koji nacin se radi transformacija, ovo mi je jedna od boljih i jedan od najboljih vukodlaka. Ne svidjaju mi se oni iz Underworld, Harry Potter, itd...

 

2:15 => :o

 

 

Link to comment
Share on other sites

Izvinjavam se twigy-u sto odmah ispod postavljam svoje pitanje, ali bas je deal breaker:

 

Imam svez max2010 i vray advanced 1.5 sp4a. Kad god idem na show safe frames, u viewport-u se vise ne vidi nista! Ovo je bas problem! Kapiram da je do drajvera za graficku/DirectX-a, jer se desava samo kad koristim dx10 ali kada prebacim na dx9, pucaju mi neke vece scene...

 

ZNA LI NEKO ZA RESENJE?

 

Da, gf gtx460 sa CUDA drajverima na win7 64 je u pitanju...

Link to comment
Share on other sites

I ja sam na starom kompu bio na dx9. I na novom dx9 radi korektno, ali nece vrlo bitnu scenu da pokrene dok je u dx9... Ne znam, bas ludim... A dok je u dx10, scena se otvori, ali ne rade safe frames, i neki objekti ne da su providni, nego ih nema u viewport-u uopste! (a de facto su tu, renderovani su i nisu sakriveni)

Link to comment
Share on other sites

Samo da javim da sam resio problem!

 

Dakle: ipak se ispostavilo da je DirectX 10 pravio pi*darije, kako sam odmah i pretpostavio. Ne samo sto nije pokazivao nista dok je bio upaljen safe frame, nego ni meniji u vjuportu nisu radili, totalno random, i nije pokazivao objekte koji su imali color corrected texture na sebi (?!), s obzirom da su mi texture bile upaljene u vjuportu...

 

Problem sam resio tako sto sam uposlio dx9 drajver, i u praznu scenu mergovao sve iz te velike problematicne scene, i takvu sacuvao pod drugim imenom. Najveca fora je u tome sto se nakon te operacije ta velika, da kazem dx10 scena sada potpuno normalno otvarala sa dx9 drajverima!! Totalno mi nije jasno zasto, ali sljaka :D

 

Eto, ako neko slucajno naleti na isti problem, to bi bilo resenje! Hvala svima na sugestijama!!

Link to comment
Share on other sites

Pitanje jedno vezano za max.

Kad ukljucim smooth display i edges display rad u viewportu se znatno usporava.

Sa samo smooth displayom leti.

Jel to i kod vas slucaj , koristim max 2010 btw.

Isti model sam testirao u mayi i sve lepo ide.

 

Nesto ne mogu da verujem da u maxu postoji takav propust , tako jel ima neko resenje?

 

 

 

Link to comment
Share on other sites

Pitanje jedno vezano za max.

Kad ukljucim smooth display i edges display rad u viewportu se znatno usporava.

Sa samo smooth displayom leti.

Jel to i kod vas slucaj , koristim max 2010 btw.

Isti model sam testirao u mayi i sve lepo ide.

 

Nesto ne mogu da verujem da u maxu postoji takav propust , tako jel ima neko resenje?

Do maxa 2010 je. 2010ka je najsporiji max ikada. Ja ga koristim i ne preporucujem ga nikome! :D

Viewport ima neki bug koji nije resen ni u SP ni u hotfixevima, koji cini da pizde i ljudi koji koriste quaddro, a ako oces stvarno da vidis sta su problemi, turi GF8600GT u masinu pa upali taj max :D

Link to comment
Share on other sites

^ Abi znas kako glasi sedma cajnikova zapovest: Ne menjaj softver dok ne izadje SP1 :D al kako vreme odmice sve vise vidim da se misli na SP2...Salu na stranu ne znam mnogo njih koji rade u toj kombinaciji ali znam da 2011ica ima slicne cudnovate brljotine kao 2010...recimo jedna od omiljenih je da skoci nekoliko koraka unazad bez ikakve najave, odradi undo onako odokativno, i onda cak i u prostoj sceni se nacisto pogubis i ne znas sta te snaslo :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...