Jump to content
SiCkMiNd

Trodimenzionalna Offtopicharnica

Recommended Posts

https://youtu.be/pCUkoZKSBp4

Quick CopyPaste - this is small tool which allow you transfer geometry between software like Autodesk Maya, Maxon C4D, Blender 3D
Software version:
Maya 2014+
Blender 2.8+
Maxon C4D R20+
 

Share this post


Link to post
Share on other sites

Pozdrav ljudi, nisam našla napretraživačun adekvatnu temu, pa da pitam ovde u vezi KeyShota.

 

Otkada sam reinstalirala win, imam problem sa keyshotom. Naime, koji kog tip modela da importujem (stl, step, rhino, cad, iges, itd) program ne prikazuje vidan model. Jedino kada se selektuje određen deo prikazuje outline, ali je nemoguće uraditi materijalizaciju. 

 

Na internetu sam pronašla da je uglavnom problem u update-u, ali koju god verziju da sam (re)instalirala imam isti problem.
Da li se neko susreo sa ovim?

 

 

Screenshot_3.png

Share this post


Link to post
Share on other sites

Otvaranje novih tema je besplatno, inace kada bi svi pisali sve u jednom postu onda nikada niko nebi nasao ono sto ga zanima. Tako da ubuduce otvori novu temu za problem koji imas.

 

Moguce resenje za tvoj problem:

"But there is one interesting and disturbing thing: I had to turn of the NURBS mode. Otherwise the key part keeps hidden. "

 

Share this post


Link to post
Share on other sites

Vodila sam se time da većina forumaša koristi Keyshot ta tema bi postojala. Tako da ne vidim ništa loše u pitanju na offtopicu. Hvala na smernici za ubuduće otvaranje teme :)

 

NURBS mode nije problem, kao ni geometrija, hideovani elementi, textura... Prečešljaću ovih dana komp, možda tu čuči zec.  Ako mi se već pojavljuje u svakoj verziji, možda ne podržava neku komponentu... No, da ne spamujem više 😀

Share this post


Link to post
Share on other sites

@Galja S' obzirom da ti je sveža instalacija verojatno su drajveri za grafičku - pogotovo ako je integrisana intelova kršina. Najlakše je da čekneš Photoshop da l' rade svi filteri sa uključenim 3D accel  i da l' se ponaša smooth zoom & pan (ili kako se beše zove) kako treba - onda je definitivno to. Ako si na 10ci čak i ako nađeš starije verzije drajvera s kojom je sve radilo kako treba, ne znam da l' će te ovi potonji apdejtovi uopće pustiti da ostanu na tome. In a nut shell: teško da će sve da ti radi kao pre, al' izdrndaj se sa raznim kombinacijama starih drajvera - možda se nešto i zakači...

Share this post


Link to post
Share on other sites

Tra-la-la, hvala ti puno na odgovoru i izvini na zakasneloj povratnoj.

 

U međuvremenu mi je crkao hdd, a to užasno boli :D Uglavnom,  kada sam sve ponovo  povezala i uradila nove instalacije, tako mi se izgubio onaj problem od gore. Sigurno je po sredi bio neki tehnički problem, možda i taj hard što je izgleda neko vreme bio na izdisaju.

 

Hvala ti u svakom slučaju :)

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...