Jump to content

Bridge Tool bug 3ds max 2016


Benzin
 Share

Recommended Posts

Jeli neko imao bug u Max-u 2016 da bridge tool na selekciji egde-eva ili border-a između dva elementa ili uvrće novokreirane poligone ili sastavi selekcije ALI napravi DODATNI edge i vertex pa automatski "doda" trougao gdje bi naravno trebali biti quad-ovi... e jbg... isto se dešava i kada ručno sa "create" tool-om pokušam da dodam poligone.... u nekom trenutku mi napravi dodatni edge i opet mi broj edge-eva ili verteksa "ne paše"...

Link to comment
Share on other sites

Moguce da je do normala, probaj da ih resetujes.

 

Ja sam imao taj problem, ali se nisam mnogo nesto mucio sa tim, pa se i ne secam kako sam ga resavao. Cini mi se da sam izvukao od bordera nove poligone (SHIFT+DRAG) pa onda upotrebio bridge, pa obrisao edge loop ovih prvih poligona koje sam izvukao. Nije bas objasnjenje zasto se to desava i kako ga pravilno resiti, ali meni je, cini mi se, to odradilo posao :D

Link to comment
Share on other sites

Service Pack 4... sad ne pravi gluposti... poslije malo kopanja po netu otkrih da se to dešava prilikom selekcije edge-eva sa duplim klikom... ako selektuješ border neće... logika "šlj" kategorije... stari bug... nikad istinski ispravljen... biće da mu je ili previše koordinata edge-eva u array-u negdje u C++ kodu (u šta čisto sumnjam) ili ga handri ID edge-eva pa ne "zna" da nanišani pravi ID na odgovarajućeg "kolegu" u prostoru...

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...