Jump to content

Problem sa importovanjem u Marmoset toolbag 2


Frikou
 Share

Recommended Posts

Dakle gotov je model,teksture uradjenje u 3d coat,i problem je sledeci kada exportujem model iz Maye u 3d coat on na nekim delovima flipuje normale,zastyo to radi ne znam i proveravao sam i u UV editoru i na meshu ali meni deluje kao da su ok normale,taj isti problem se javlja kada model importuje u marmoset radi renderinga a stavrno sma zapeo da zavrsim projekat

CwYieZL.png

ZxNFhtl.png

Link to comment
Share on other sites

Pa videcu da li je to,mada je taj deo kopiran po odredjenoj osi ali kada sam uradio mirror modela onda su normale u marmosetu bile ok,ali mi je cudno sto u mayi model pokazuje sasvim ok i u uv editoru i ovako bez obzira da li sam koristio copy paste pa obrnuo model po odredjenoj osi ili koristio mirror...

Link to comment
Share on other sites

 

Можда да пробаш да урадиш следеће:

Направи коцку(poly cube), затим уради combine polygons са тим објектом и коцком и онда уради separate polygons. Често ми се дешава да нормале буду "замрзнуте". Не ради ни reverse, conform, set to face ни smooth. Ништа.

Maya ми је доста често била неодређена са нормалама, тако да, када видим да почне да брља, урадим ово и онда се, вероватно ресетују нормале свих објеката после separate polygons алата.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...