Jump to content

milos28164

Članovi
  • Content Count

    79
  • Joined

  • Last visited

Community Reputation

0 Neutral

About milos28164

  • Birthday 05/17/1981

Profile Information

  • Gender
    Male
  • Location
    Beograd

Previous Fields

  • Ime i prezime
    Milos K

Recent Profile Visitors

1,080 profile views
  1. Da sam pocupao kosu, jesam:) Ta boja i prozirnost u 3ds maxu i vray ti je pod "fog color" 😎. Bas je blisko povezano:) Pozdrav.
  2. Resio sam problem. Trebalo je da se odcekira Water level u vray displacementu. Water Level: When turned on, the water level will clip away any geometry that is below the total displacement value specified. Ako neko naleti na isti problem da mu se nadje. Pozdrav.
  3. Evo slika. Dva plane-a sam stavio, jedan do drugog. Samo na desnom je vray displacement. https://ibb.co/HzgZxc6 https://ibb.co/kmgqzfj Hvala.
  4. Pozdrav, Imam problem da dobijem negativni displacement u 3ds maxu i vray. Sta god da probam isti je rezultat. Koristim vray displacement. Isto je koristio bitmapu ili proceduralne mape. Probao 2d, 3d i subdivision. Imam mapu gde je i siva i bela i crna. Stavim da mi je shift -1/2 amounta. Ne pomaze. Stavim da mi je texmap min -1 a texmap max 1, opet nista. Uvek mi se tamniji delovi od sive 128,128,128 ne prikazuju. Iscitao sam gomilu foruma ali nista ne pomaze... Ima li neko ideju kako da dobijem displacement u negativnom smeru? Hvala puno unapred.
  5. Pozdrav ljudi. Treba da radim fotomontazu i naisao sam na nekoliko problema pa bih vas zamolio za pomoc. Koristim vray physical kameru. Postavljena je odgovarajua fotka kao background. Prvi problem se javlja sa color mappingom. Ako se ne stiklira affect background javlja se problem kad se renderuje model..odnosno sa pozadinom. Slika je u prilogu. https://imagizer.imageshack.com/img924/8289/y0Y9FB.jpg Zasto se ovo dogadja? Ako se stiklira affect background pozadina se normalno renderuje. Slika je u prilogu. https://imagizer.imageshack.com/img923/1580/GdIPBf.jpg Posto treba da uklopim model sa pozadinom potrebno mi je da ga odmah u vray frame bufferu sredjujem ( ekspozituru, boje i sl. ) Podesavanja uticu i na pozadinu sto ubija u pojam i jedino resenje koje sam nasao je da koristim opciju background image u samom frame bufferu. E sad, podesavanja ne uticu na pozadinu ali sama pozadina kad se loaduje postaje krzava... Slika je u prilogu. https://imagizer.imageshack.com/img921/4763/745dk6.jpg Imate li predstavu sto se ovo desava? Kakav je vas proces kod fotomontaze? Hvala unapred:)
  6. Pozdrav, Koristim max 2009, Vray, multiscatter verziju 1.1.09c. Ako moze neko da mi pojasni sledece uvezi sa multiscatterom vezano za border behaviour. Recimo imam plane, izvrsio sam distribuciju nekog objekta na njemu. Koristim camepa clipping. Dodao sam spline za border kao sto se vidi. Sad hocu da da koristim opcije affect density i scale. Stiklirao sam spline border... stavio za distance recimo 700 cm... i kao sto se vidi na slici 1, sve lepo funkcionise...oko bordera se smanjila gustina i velicina proxija... pri tome spline koji koristim kao border se nalazi po z osi na 0cm. Ako pomeram taj spline po z osi desava se to da se smanjuje ili povecava efekat density i scale... kao sto se vidi na slici 2. Zasto se ovo desava?? Projection axis mi je na z. Jos gore je ako je teren recimo neravan... onda se density i scale ponasa potpuno nebulozno..uopste ne prati border soline-a. Dal je ovo neki bag ili nesto slicno?? Hvala unapred.
  7. Koji shit... cudi me da to nigde na stranim forumima nisu pomenuli...da mi skrate nerviranje:) Hvala puno na odgovoru:)
  8. Hvala svima na odgovorima i pomoci. Skinuo sam fotku sa neta pa po njoj modelovao... a jes stvarno se cini da je onde ne moguce uparkirati auto:) Sto se tice forest pro-a i nestajanje geometrije uspeo sam to da resim posto sam na nekom forumu procitao da treba da se promeni ime kompu na nesto jednostavno i kratko, tipa XYZ i da ne sme da budu sadrzane u nazivu brojke... i to je stvarno resilo problem ALI, uvek to ali... onda su poceli da se javljaju problemi prilikom renderovanja i max je poceo da puca... bilo kako bilo... batalio sam forest pro... samo problemi sa njime... Sta vi koristite za distribuciju? Advanced painter je dobar ali ako hocu da recimo "potravnim" neku vecu povrsinu to traje vecnost i pritom koliko god da je dense proxi po povrsini...uvek se desi da neki deo ostane bez trave... Stenu sam radio sa push-pull i da, lose je jako ispalo...drugacije cu da je uradim. Kad sam vec ovde zapoceo temu da ne otvaram sad novu dal moze pomoc oko vray displacementa? Geometrija modela je cista pa ipak kad se renderuje model sa vray displ. dolazi do malih pukotina na edgevima poligona... ne svim...ali ponegde. Koristim 2d mapping, stiklirao sam tight bounds, isto se desava i sa 3d mappingom kad je cekiran keep continuity iako se ovaj 3d koristi samo kad imam proceduralne mape... Pokusao sam da prebacim sve poligone u jednu smoothing grupu, nije pomoglo... Isto se desava i sa maxovim displ. Probao sam da stavim obican plejn i na njega istu mapu ista podesavanja i vray displ. je radio ok... dakle verovatno je nesto do mesha... neka ideja? Evo i slike problema. Hvala.
  9. Pozdrav, Aj i ja da okacim nesto za promenu. Max, Vray i Ps malo. Za distribuciju trave sam koristio forest pro koji je poprilicno bagovit posto je iz pekabete. Ako ima neko verziju koja dobro radi za max 2009 neka podeli :rolleyes: Scena je vezba inace. Komentari i kritike za rendere dobrodosli:)
  10. Tacno je segment trebao da se prebaci u curve. Hvala puno ljudi na odgovorima:)
  11. Pozdrav ljudi, Imam iscrtanu polilinju u cadu koju sam uvezao u max...e sad imam problem sto ako recimo uzmem neki vertex odatle i pretvorim ga u bezier... nece da mi rade one kukice za fino podesavanje krivih... nije pomoglo ni reset x form... a cudno je da ako se doda novi vertex kukice rade kako treba... Ne bih da icrtam krivinu u cadu sa gomilu tacaka... nego sam mislio posto uvezem u max... da dodam bezierevu krivu i resim to sa manjim brojem vertexa...ako sam uopste lepo objasnio... Ima neko ideju kako da se ovo resi? Hvala unapred:)
  12. Uopste nisam znao za ovaj edit normals... hvala na pomoci bas:)
  13. Mislio sam da ako atacujem sve u jedan objekat, stavim smooth modifajer... i povecam treshold da cu resiti stvar sa normalama..ali da...problem je sto imamo normale koje se ne poklapaju... Hvala na odgovoru.
  14. Pozdrav, Treba mi pomoc da mi neko pojasni sledece: Ako imamo 2 objekta recimo koji se nastavljaju jedan na drugi... znaci vertexi su tacno legli... na renderu se vidi seam..odnosno prekid izmedju ova dva objekta... ne vidi se toliko iz ortogonalne projekcije..ali sto je je ostriji ugao to je vidljivost seama veca... Dal je moguce ovo nekako resiti da se ne vidi prekid? Znam da je jedna od opcija da se obrisu unutrasnji poligoni i da se welduju vertexi ( odradi smoothing groups ) i to je onda sve ok... ali posto imam dosta slicnih situacija to bi potrajalo... Dal postoji neki jos nacin? Slika je u prilogu. Hvala unapred.
×
×
  • Create New...